Sketchup Blog - News and Notes from the Sketchup folks

Psst… we’re tinkering with our 3D robots

You may have noticed a few changes on SketchUp.com today. Millions of people use SketchUp and the 3D Warehouse, so when we make changes we like to make sure that all our bolts are fastened tight. At the moment, we’re tinkering with our 3D robots and lubricating the orbit tool.

Check back soon for an update on what’s new...


Posted by Mark Harrison, on behalf of the SketchUp team

Permalink | Links to this post |
The comments you read here belong only to the person who posted them. We do, however, reserve the right to remove off-topic comments.

17 comments :

Itapeti said...

I have found some problens on my Warehouse , my private models don't appears when i do a Search .Someone have the same problem ?!

Fabio Gaino

Mark Harrison said...

Hi Fabio; thanks for the heads-up. We're looking into problems like this. Are you logged in when you search for your models?

If you are logged in, do you see you models on the my models page?

Kurt Meister said...

Hey, the 3D warehouse looks cool and works fine for me. How can I make my models also explorable in the 3D viewer.
Kurt

JCCY said...
This comment has been removed by the author.
JCCY said...

Hi, I'm having difficulty downloading from the new 3D warehouse interface directly from Sketchup into my model. Whenever I click on download, it just bounces me back to the previous page?

Mark Harrison said...

@Kurt: our new 3D Warehouse renderbot is processing all models into 3D (at the rate of about 50K per day), so yours should model pretty soon. If you upload a new model to 3DWH, it should render in a matter of minutes.

@JCCY: We're working on this, but you should be able to download 3DWH models from the component browser (Window > Components)

Joshua Cohen said...

We've noticed that building models that were created by Google (for example by buildportland2) no longer seem to be available for download in the 3d warehouse. Is this situation temporary or permanent?

Mark Harrison said...

@Joshua: We'll look into it, but there are a few things that could be happening here. If a model was public but not downloadble on the old 3DWH, it will now be a private model on the new 3D Warehouse. A quick search of buildportland2's models shows that there are 28 public ones on the 3D Warehouse (link below). Do you think something that was a public model is missing?

https://3dwarehouse.sketchup.com/search.html?backendClass=entity&q=author%3A+buildportland2

築山言 said...

Hi, I'm Gen and Japanese.
Someone knows about new Sketch up is will be 64 bit or not?

築山言 said...
This comment has been removed by the author.
Itapeti said...

"Hi Fabio; thanks for the heads-up. We're looking into problems like this. Are you logged in when you search for your models?

If you are logged in, do you see you models on the my models page?"

Yes for Bouth Questions , i just cant see my privete models when i do an search

John Bacus said...

Hi Gen,

No, SketchUp 2014 is not a 64-bit application. For a long and detailed discussion of this topic, have a look at this thread in our forums: http://goo.gl/brmpNA


john
.

Unknown said...

The 3d viewer in 3D wharehouse displays my building model as tiny, about 1-inch across. I've used Sketchup 2014 to upload, view, delete, then upload again and again. Is there something I've done wrong? The 2013 version worked just fine.

John Bacus said...

If you share the URL for your model, I can help you troubleshoot the problem.

John
.

Itapeti said...

https://3dwarehouse.sketchup.com/model.html?id=1fac9bc22d8075728a95225508b7b7bd

Here , but i dont know how i can allow you to See the model , probably u cant see beacause they are private model.Before i know i can edit and add ur email , but i dont know how now. But Thx

Kurt Meister said...

That sounds good, will check my models again. :)

John Bacus said...

@Itapeti: As you said, this is a private model- which I can't see. The error message you're seeing is a result of trying to view a private model without being logged into the account that owns it.

The most likely reaso for your model being rendered at a small scale relative to the viewport is that the model's bounding box is very large relative to the area of interest in your model. Do you have a stray piece of geometry floating out far away from the rest of your model?


john
.